Deployment

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of EvilWonka EvilWonka 14 years, 3 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #196914 Reply
    Profile photo of EvilWonka
    EvilWonka
    Member

    I am following the directions in the documentation (or at least I think I am) and the menu item for deploy or undeploy never appears. I am using Jboss and have tried starting/stopping the server. I am in the package view per your documentation and have tried selecting various parts of the tree with no success. Any suggestions?

    #196915 Reply
    Profile photo of Scott Anderson
    Scott Anderson
    Participant

    You’ll need to navigate to Window->Customize Perspective->Other… and choose all the MyEclipse items. That will add the deployment menu properly.

    The other issue might be that you haven’t created a project using one of our wizards at File->New…->J2EE.

    Or, you might be trying to run the EA2 version of Enterprise Workbench on Eclipse 2.1.1. Only the GA version, available on July 22nd, will support Eclipse 2.1.1. EA2 only funcitons on Eclipse 2.1.0.

    Truthfully, if you’re just trying things out now, you might want to just wait until Tuesday and wait for the commerical release. It’s vastly improved, in both capabilities and documentation, over EA2.

    –Scott
    MyEclipse Support

    #196916 Reply
    Profile photo of EvilWonka
    EvilWonka
    Member

    Scott,

    I’ve recently upgraded to full membership, so I’ll wait until Tuesday. Thanks for the info.

Viewing 3 posts - 1 through 3 (of 3 total)
Reply To: Deployment