Genuitec » All Posts https://www.genuitec.com/forums/topics/devstyle/theme-problems/feed/ Sat, 17 Feb 2018 17:09:22 +0000 http://bbpress.org/?v=2.5.14-6684 en-US https://www.genuitec.com/forums/topic/devstyle-erased-the-format-setting-in-syntaxcoloring/#post-556666 <![CDATA[Devstyle erased the format setting in syntaxColoring]]> https://www.genuitec.com/forums/topic/devstyle-erased-the-format-setting-in-syntaxcoloring/#post-556666 Sat, 17 Feb 2018 18:09:50 +0000 aonymous [Issue Description]

I don’t know why Devstyle always erases the formatting of SYNTAX COLORING settings.

Once you closed your Eclipse, all the format settings in syntax coloring will be reseted to a fixed normal style, for example like italic of static items, of bold for keywords.

No matter how I saved the configuration it wouldn’t change(see img1,img2). Even importing a preferences file(.epf) can’t overwrite the format until uninstalling Devstyle.

After uninstalling Devstyle, all the format settings turned right even you didn’t modify anything(see img3). It’s just like that some settings implicit in Devstyle have covered the syntaxColoring setting.

It seems like that case just happened in Dark theme series, Light theme series works fine.(But I do really need the Dark theme)

Same problem happended in Eclipse Photon too.

[Enviroment Information]

OS: Windows 10.1709(16299.214)
IDE Version: Eclipse Oxygen.2 Release (4.7.2)
IDE Package: (Eclipse for Java EE)
Theme: Dark Grey
Relevant Plugins Installed: Null (Totally newly installed Eclipse)

[Steps to reproduce the issue]

1. Set any Devstyle-Dark theme;
2. Modify the format in SyntaxColoring setting Manully;
3. Reopen Eclipse and see changes;

Attachments:
You must be logged in to view attached files.
]]>
https://www.genuitec.com/forums/topic/ci-11-not-fully-installing-on-oxygen-4-7-1a-via-upgrade-from-ci-10/#post-556401 <![CDATA[Reply To: CI 11 not fully installing on Oxygen 4.7.1a via upgrade from CI 10]]> https://www.genuitec.com/forums/topic/ci-11-not-fully-installing-on-oxygen-4-7-1a-via-upgrade-from-ci-10/#post-556401 Fri, 16 Feb 2018 18:20:37 +0000 keonip 1 more time. I renamed it to be a text file.

Attachments:
You must be logged in to view attached files.
]]>
https://www.genuitec.com/forums/topic/ci-11-not-fully-installing-on-oxygen-4-7-1a-via-upgrade-from-ci-10/#post-556400 <![CDATA[Reply To: CI 11 not fully installing on Oxygen 4.7.1a via upgrade from CI 10]]> https://www.genuitec.com/forums/topic/ci-11-not-fully-installing-on-oxygen-4-7-1a-via-upgrade-from-ci-10/#post-556400 Fri, 16 Feb 2018 18:19:53 +0000 keonip Attached is the zip. Its a tar and gzip.

]]>
https://www.genuitec.com/forums/topic/jsf-xhtml-files-mouse-over-popup-not-applying-theme-contains-sys-reproduce/#post-556341 <![CDATA[Reply To: JSF .xhtml files mouse over popup not applying theme (contains sys + reproduce)]]> https://www.genuitec.com/forums/topic/jsf-xhtml-files-mouse-over-popup-not-applying-theme-contains-sys-reproduce/#post-556341 Fri, 16 Feb 2018 14:05:18 +0000 georgelappies Thanks for the quick reply, it is most appreciated.

I did not add in my original post that I also have the JBoss Developer plugin installed.

The version of the plugin is: Red Hat JBoss Developer Studio; Version: 11.2.0.v20180122-2025

[EDIT] Added JBoss plugin info to first post.

]]>
https://www.genuitec.com/forums/topic/jsf-xhtml-files-mouse-over-popup-not-applying-theme-contains-sys-reproduce/#post-556340 <![CDATA[Reply To: JSF .xhtml files mouse over popup not applying theme (contains sys + reproduce)]]> https://www.genuitec.com/forums/topic/jsf-xhtml-files-mouse-over-popup-not-applying-theme-contains-sys-reproduce/#post-556340 Fri, 16 Feb 2018 13:57:56 +0000 support-swapna George,

Thank you for trying DevStyle. Sorry that you are seeing this issue.
I could not replicate the problem on Windows. We will check with Cent OS and keep you posted about our findings.

Apologies for inconvenience caused. Thank you once again for the detailed information and the screenshots.

–Swapna
MyEclipse Support

]]>
https://www.genuitec.com/forums/topic/jsf-xhtml-files-mouse-over-popup-not-applying-theme-contains-sys-reproduce/#post-556336 <![CDATA[JSF .xhtml files mouse over popup not applying theme (contains sys + reproduce)]]> https://www.genuitec.com/forums/topic/jsf-xhtml-files-mouse-over-popup-not-applying-theme-contains-sys-reproduce/#post-556336 Fri, 16 Feb 2018 13:18:15 +0000 georgelappies Good day

Thanks for this great theme.

The following issue exists (tested on 3 machines) and is 100% reproduce-able.

Issue: JSF .xhtml files mouse over popup not applying theme.

System:
1. CentOS 7.4 all up to date.
2. Eclipse Version: Oxygen.2 Release (4.7.2); Build id: 20171218-0600
3. JVM: java version “1.8.0_162”; Java(TM) SE Runtime Environment (build 1.8.0_162-b12); Java HotSpot(TM) 64-Bit Server VM (build 25.162-b12, mixed mode) – Oracle Java jvm
4. Red Hat JBoss Developer Studio Version: 11.2.0.v20180122-2025 installed.
5. Darkest Dark version: Darkest Dark w/ DevStyle cl 10

How to reproduce:
1. Create any JSF application (using maven or any other method).
2. Use .xhtml as the file extension for the JSF pages.
3. Hover mouse over any attribute / component.

Expected behaviour:
Popup providing information regarding a JSF component should look similar to the popups used in .java — see screenshot of expected behaviour attached as s1.png

Actual behaviour:
Popup is not using any of the theming provided by this great theme. Popup is rendered as black text on white background with plain font — see screenshot of actual behaviour attached as s2.png

Please let me know if I should provide any further information regarding this issue.

Also, if there is a ‘quick fix’ / ‘work around’ implementable, please explain how to accomplish this.

Thanks in advance

[EDIT] – Added JBoss Developer plugin information.

Attachments:
You must be logged in to view attached files.
]]>
https://www.genuitec.com/forums/topic/ci-11-not-fully-installing-on-oxygen-4-7-1a-via-upgrade-from-ci-10/#post-556090 <![CDATA[Reply To: CI 11 not fully installing on Oxygen 4.7.1a via upgrade from CI 10]]> https://www.genuitec.com/forums/topic/ci-11-not-fully-installing-on-oxygen-4-7-1a-via-upgrade-from-ci-10/#post-556090 Thu, 15 Feb 2018 14:35:17 +0000 aaronlonin @keonip, Thanks for keep plugging in! Sorry you had to cleanup in order to get going. We will keep investigating the issue. Can you share a .zip of your <workspaceDir>/.metadata/.plugins/org.eclipse.core.runtime/.settings/ folder? It would be of much help.

Thanks!

]]>
https://www.genuitec.com/forums/topic/ci-11-not-fully-installing-on-oxygen-4-7-1a-via-upgrade-from-ci-10/#post-555746 <![CDATA[Reply To: CI 11 not fully installing on Oxygen 4.7.1a via upgrade from CI 10]]> https://www.genuitec.com/forums/topic/ci-11-not-fully-installing-on-oxygen-4-7-1a-via-upgrade-from-ci-10/#post-555746 Thu, 15 Feb 2018 02:17:12 +0000 keonip That did not work. I found the genuitec oomph files and deleted them. I am using a seperate config location (ie. .settings is not in install location).

I put in the new file you sent and no change.

Note: I reran eclipse with a new config area and started from scratch. I then reinstalled devstyle … So far so good!

]]>
https://www.genuitec.com/forums/topic/ci-11-not-fully-installing-on-oxygen-4-7-1a-via-upgrade-from-ci-10/#post-555636 <![CDATA[Reply To: CI 11 not fully installing on Oxygen 4.7.1a via upgrade from CI 10]]> https://www.genuitec.com/forums/topic/ci-11-not-fully-installing-on-oxygen-4-7-1a-via-upgrade-from-ci-10/#post-555636 Wed, 14 Feb 2018 21:19:40 +0000 aaronlonin @keonip, It’s possible that a preference got corrupted in your installation. Can you try:

1. Download and extract the Attached file and replace it into your eclipse installation directory at <install dir>/configuration/.settings?
2. Remove all oomph directories under your <home>/.eclipse directory (We used to have some issues with oomph in the past).

Then try to open a new workspace (different to the other ones).

Thanks!
Aaron Lara

Attachments:
You must be logged in to view attached files.
]]>
https://www.genuitec.com/forums/topic/ci-11-not-fully-installing-on-oxygen-4-7-1a-via-upgrade-from-ci-10/#post-555625 <![CDATA[Reply To: CI 11 not fully installing on Oxygen 4.7.1a via upgrade from CI 10]]> https://www.genuitec.com/forums/topic/ci-11-not-fully-installing-on-oxygen-4-7-1a-via-upgrade-from-ci-10/#post-555625 Wed, 14 Feb 2018 20:16:40 +0000 keonip Here is some more system information:

eclipse.buildId=4.7.1.M20171009-0410
java.version=1.8.0_152
java.vendor=Oracle Corporation
BootLoader constants: OS=linux, ARCH=x86_64, WS=gtk, NL=en_US
Command-line arguments: -os linux -ws gtk -arch x86_64

]]>
https://www.genuitec.com/forums/topic/ci-11-not-fully-installing-on-oxygen-4-7-1a-via-upgrade-from-ci-10/#post-555623 <![CDATA[Reply To: CI 11 not fully installing on Oxygen 4.7.1a via upgrade from CI 10]]> https://www.genuitec.com/forums/topic/ci-11-not-fully-installing-on-oxygen-4-7-1a-via-upgrade-from-ci-10/#post-555623 Wed, 14 Feb 2018 20:14:44 +0000 keonip Also this is on Linux.

I closed eclipse and then opened it again and launched a new workspace. I now get this error.
“Final Tweaks” has encountered a problem.
java.lang.NullPointerException

John

Attachments:
You must be logged in to view attached files.
]]>
https://www.genuitec.com/forums/topic/ci-11-not-fully-installing-on-oxygen-4-7-1a-via-upgrade-from-ci-10/#post-555619 <![CDATA[Reply To: CI 11 not fully installing on Oxygen 4.7.1a via upgrade from CI 10]]> https://www.genuitec.com/forums/topic/ci-11-not-fully-installing-on-oxygen-4-7-1a-via-upgrade-from-ci-10/#post-555619 Wed, 14 Feb 2018 19:50:32 +0000 aaronlonin @keonip, Sorry you are having this issue. We are going to investigate the root cause. In the meaning time could you please try the following?
1. Switch to a new workspace and make sure everything looks good there.
2. If everything looks good, copy this file from your new workspace to your old one: <workspaceDir>/.metadata/.plugins/org.eclipse.core.runtime/.settings/com.github.eclipsecolortheme.prefs
3. Launch your old workspace again.

Please let me know if this helps.

Cheers!
Aaron Lara

]]>
https://www.genuitec.com/forums/topic/ci-11-not-fully-installing-on-oxygen-4-7-1a-via-upgrade-from-ci-10/#post-555617 <![CDATA[Reply To: CI 11 not fully installing on Oxygen 4.7.1a via upgrade from CI 10]]> https://www.genuitec.com/forums/topic/ci-11-not-fully-installing-on-oxygen-4-7-1a-via-upgrade-from-ci-10/#post-555617 Wed, 14 Feb 2018 19:47:56 +0000 keonip One more thing, if I go into Window->Preferences-> DevStyle -> Color Themes I get the following error message:
Could not accept changes, The currently displayed page contains invalid values.

Here is the error log:
eclipse.buildId=4.7.1.M20171009-0410
java.version=1.8.0_152
java.vendor=Oracle Corporation
BootLoader constants: OS=linux, ARCH=x86_64, WS=gtk, NL=en_US
Command-line arguments: -data file:/gpfs/jpen/eclipse_4_1_7_1a-ws/ -os linux -ws gtk -arch x86_64

org.eclipse.jface
Error
Wed Feb 14 13:44:48 CST 2018
java.lang.NullPointerException

java.lang.NullPointerException
at com.genuitec.eclipse.theming.ui.preferences.DevStylePreferencesPage.applyChanges(DevStylePreferencesPage.java:1329)
at com.genuitec.eclipse.theming.ui.preferences.DevStylePreferencesPage.performOk(DevStylePreferencesPage.java:1410)
at org.eclipse.jface.preference.PreferenceDialog$7.run(PreferenceDialog.java:902)
at org.eclipse.core.runtime.SafeRunner.run(SafeRunner.java:42)
at org.eclipse.ui.internal.JFaceUtil.lambda$0(JFaceUtil.java:44)
at org.eclipse.jface.util.SafeRunnable.run(SafeRunnable.java:173)
at org.eclipse.jface.preference.PreferenceDialog.okPressed(PreferenceDialog.java:886)
at org.eclipse.ui.internal.dialogs.FilteredPreferenceDialog.okPressed(FilteredPreferenceDialog.java:400)
at org.eclipse.ui.internal.dialogs.WorkbenchPreferenceDialog.okPressed(WorkbenchPreferenceDialog.java:168)
at org.eclipse.jface.preference.PreferenceDialog.buttonPressed(PreferenceDialog.java:230)
at org.eclipse.jface.dialogs.Dialog.lambda$0(Dialog.java:619)
at org.eclipse.swt.events.SelectionListener$1.widgetSelected(SelectionListener.java:81)
at org.eclipse.swt.widgets.TypedListener.handleEvent(TypedListener.java:249)
at org.eclipse.swt.widgets.EventTable.sendEvent(EventTable.java:86)
at org.eclipse.swt.widgets.Display.sendEvent(Display.java:5268)
at org.eclipse.swt.widgets.Widget.sendEvent(Widget.java:1348)
at org.eclipse.swt.widgets.Display.runDeferredEvents(Display.java:4522)
at org.eclipse.swt.widgets.Display.readAndDispatch(Display.java:4107)
at org.eclipse.jface.window.Window.runEventLoop(Window.java:818)
at org.eclipse.jface.window.Window.open(Window.java:794)
at org.eclipse.ui.internal.dialogs.WorkbenchPreferenceDialog.open(WorkbenchPreferenceDialog.java:211)
at org.eclipse.ui.internal.OpenPreferencesAction.run(OpenPreferencesAction.java:63)
at org.eclipse.jface.action.Action.runWithEvent(Action.java:473)
at org.eclipse.jface.action.ActionContributionItem.handleWidgetSelection(ActionContributionItem.java:565)
at org.eclipse.jface.action.ActionContributionItem.lambda$4(ActionContributionItem.java:397)
at org.eclipse.swt.widgets.EventTable.sendEvent(EventTable.java:86)
at org.eclipse.swt.widgets.Display.sendEvent(Display.java:5268)
at org.eclipse.swt.widgets.Widget.sendEvent(Widget.java:1348)
at org.eclipse.swt.widgets.Display.runDeferredEvents(Display.java:4522)
at org.eclipse.swt.widgets.Display.readAndDispatch(Display.java:4107)
at org.eclipse.e4.ui.internal.workbench.swt.PartRenderingEngine$5.run(PartRenderingEngine.java:1150)
at org.eclipse.core.databinding.observable.Realm.runWithDefault(Realm.java:336)
at org.eclipse.e4.ui.internal.workbench.swt.PartRenderingEngine.run(PartRenderingEngine.java:1039)
at org.eclipse.e4.ui.internal.workbench.E4Workbench.createAndRunUI(E4Workbench.java:153)
at org.eclipse.ui.internal.Workbench.lambda$3(Workbench.java:680)
at org.eclipse.core.databinding.observable.Realm.runWithDefault(Realm.java:336)
at org.eclipse.ui.internal.Workbench.createAndRunWorkbench(Workbench.java:594)
at org.eclipse.ui.PlatformUI.createAndRunWorkbench(PlatformUI.java:148)
at org.eclipse.ui.internal.ide.application.IDEApplication.start(IDEApplication.java:151)
at org.eclipse.equinox.internal.app.EclipseAppHandle.run(EclipseAppHandle.java:196)
at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.runApplication(EclipseAppLauncher.java:134)
at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.start(EclipseAppLauncher.java:104)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:388)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:243)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
at java.lang.reflect.Method.invoke(Method.java:498)
at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java:653)
at org.eclipse.equinox.launcher.Main.basicRun(Main.java:590)
at org.eclipse.equinox.launcher.Main.run(Main.java:1499)
at org.eclipse.equinox.launcher.Main.main(Main.java:1472)

]]>
https://www.genuitec.com/forums/topic/ci-11-not-fully-installing-on-oxygen-4-7-1a-via-upgrade-from-ci-10/#post-555609 <![CDATA[CI 11 not fully installing on Oxygen 4.7.1a via upgrade from CI 10]]> https://www.genuitec.com/forums/topic/ci-11-not-fully-installing-on-oxygen-4-7-1a-via-upgrade-from-ci-10/#post-555609 Wed, 14 Feb 2018 19:31:26 +0000 keonip A few days ago devstyle decided to upgrade itself to CI 11, from 10. CI10 was completely stable and now it seems CI11 wont fully install. Each time I open eclipse it says it wants to restart to complete devstyle install.

I also have Java 9 plugin installed.

The really strange this is if I hit “cancel” it will show me the CI 11 splash screen. But none of the rest of eclipse knows CI 11 is installed, all locations keep showing CI 10.

eclipse.buildId=4.7.1.M20171009-0410
java.version=1.8.0_152
java.vendor=Oracle Corporation
BootLoader constants: OS=linux, ARCH=x86_64, WS=gtk, NL=en_US
Command-line arguments: -data file:/gpfs/jpen/eclipse_4_1_7_1a-ws/ -os linux -ws gtk -arch x86_64

com.genuitec.eclipse.theming.ui
Info
Wed Feb 14 13:21:14 CST 2018
DevStyle has archived current color configurations to alternate preferences – will be restored when switching out of the DevStyle Theme
eclipse.buildId=4.7.1.M20171009-0410
java.version=1.8.0_152
java.vendor=Oracle Corporation
BootLoader constants: OS=linux, ARCH=x86_64, WS=gtk, NL=en_US
Command-line arguments: -data file:/gpfs/jpen/eclipse_4_1_7_1a-ws/ -os linux -ws gtk -arch x86_64

com.genuitec.eclipse.theming.ui
Info
Wed Feb 14 13:21:14 CST 2018
A DevStyle Theme is being activated on this workspace; preparing colors and configuration

eclipse.buildId=4.7.1.M20171009-0410
java.version=1.8.0_152
java.vendor=Oracle Corporation
BootLoader constants: OS=linux, ARCH=x86_64, WS=gtk, NL=en_US
Command-line arguments: -data file:/gpfs/jpen/eclipse_4_1_7_1a-ws/ -os linux -ws gtk -arch x86_64

com.genuitec.eclipse.patches
Error
Wed Feb 14 13:21:11 CST 2018
<null>

java.lang.NullPointerException
at com.genuitec.eclipse.theming.core.services.ThemingConfigurationService.validateThemingConsistency(ThemingConfigurationService.java:431)
at com.genuitec.eclipse.theming.core.internal.ThemingInitOnStartup.startup(ThemingInitOnStartup.java:45)
at com.genuitec.eclipse.patches.internal.InstrumentationManager$StartupHook.trigger(InstrumentationManager.java:445)
at com.genuitec.eclipse.patches.internal.InstrumentationManager.serviceWorkspaceStarted(InstrumentationManager.java:131)
at com.genuitec.eclipse.patches.internal.InstrumentationManager$1.serviceChanged(InstrumentationManager.java:110)
at org.eclipse.osgi.internal.serviceregistry.FilteredServiceListener.serviceChanged(FilteredServiceListener.java:109)
at org.eclipse.osgi.internal.framework.BundleContextImpl.dispatchEvent(BundleContextImpl.java:920)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
at org.eclipse.osgi.framework.eventmgr.ListenerQueue.dispatchEventSynchronous(ListenerQueue.java:148)
at org.eclipse.osgi.internal.serviceregistry.ServiceRegistry.publishServiceEventPrivileged(ServiceRegistry.java:862)
at org.eclipse.osgi.internal.serviceregistry.ServiceRegistry.publishServiceEvent(ServiceRegistry.java:801)
at org.eclipse.osgi.internal.serviceregistry.ServiceRegistrationImpl.register(ServiceRegistrationImpl.java:127)
at org.eclipse.osgi.internal.serviceregistry.ServiceRegistry.registerService(ServiceRegistry.java:225)
at org.eclipse.osgi.internal.framework.BundleContextImpl.registerService(BundleContextImpl.java:469)
at org.eclipse.osgi.internal.framework.BundleContextImpl.registerService(BundleContextImpl.java:487)
at org.eclipse.osgi.internal.framework.BundleContextImpl.registerService(BundleContextImpl.java:1004)
at org.eclipse.core.resources.ResourcesPlugin.start(ResourcesPlugin.java:470)
at org.eclipse.osgi.internal.framework.BundleContextImpl$3.run(BundleContextImpl.java:779)
at org.eclipse.osgi.internal.framework.BundleContextImpl$3.run(BundleContextImpl.java:1)
at java.security.AccessController.doPrivileged(Native Method)
at org.eclipse.osgi.internal.framework.BundleContextImpl.startActivator(BundleContextImpl.java:772)
at org.eclipse.osgi.internal.framework.BundleContextImpl.start(BundleContextImpl.java:729)
at org.eclipse.osgi.internal.framework.EquinoxBundle.startWorker0(EquinoxBundle.java:933)
at org.eclipse.osgi.internal.framework.EquinoxBundle$EquinoxModule.startWorker(EquinoxBundle.java:309)
at org.eclipse.osgi.container.Module.doStart(Module.java:581)
at org.eclipse.osgi.container.Module.start(Module.java:449)
at org.eclipse.osgi.framework.util.SecureAction.start(SecureAction.java:468)
at org.eclipse.osgi.internal.hooks.EclipseLazyStarter.postFindLocalClass(EclipseLazyStarter.java:103)
at org.eclipse.osgi.internal.loader.classpath.ClasspathManager.findLocalClass(ClasspathManager.java:529)
at org.eclipse.osgi.internal.loader.ModuleClassLoader.findLocalClass(ModuleClassLoader.java:328)
at org.eclipse.osgi.internal.loader.BundleLoader.findLocalClass(BundleLoader.java:368)
at org.eclipse.osgi.internal.loader.sources.SingleSourcePackage.loadClass(SingleSourcePackage.java:36)
at org.eclipse.osgi.internal.loader.BundleLoader.findClassInternal(BundleLoader.java:442)
at org.eclipse.osgi.internal.loader.BundleLoader.findClass(BundleLoader.java:395)
at org.eclipse.osgi.internal.loader.BundleLoader.findClass(BundleLoader.java:387)
at org.eclipse.osgi.internal.loader.ModuleClassLoader.loadClass(ModuleClassLoader.java:150)
at java.lang.ClassLoader.loadClass(ClassLoader.java:357)
at org.eclipse.ui.internal.ide.application.IDEApplication.start(IDEApplication.java:152)
at org.eclipse.equinox.internal.app.EclipseAppHandle.run(EclipseAppHandle.java:196)
at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.runApplication(EclipseAppLauncher.java:134)
at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.start(EclipseAppLauncher.java:104)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:388)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:243)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
at java.lang.reflect.Method.invoke(Method.java:498)
at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java:653)
at org.eclipse.equinox.launcher.Main.basicRun(Main.java:590)
at org.eclipse.equinox.launcher.Main.run(Main.java:1499)
at org.eclipse.equinox.launcher.Main.main(Main.java:1472)

]]>
https://www.genuitec.com/forums/topic/template-text-bg-color-problem-in-xtend-files/#post-550316 <![CDATA[Reply To: Template Text BG Color Problem in Xtend Files]]> https://www.genuitec.com/forums/topic/template-text-bg-color-problem-in-xtend-files/#post-550316 Fri, 02 Feb 2018 08:17:59 +0000 support-tony jsculley,

The fix for this problem has been implemented and will be in our next release. However, you can get the fix now by switching to our pre-release stream. You can move to the pre-release stream by following the instructions in this topic.

]]>