2.6.0 installer fails on Linux

  1. MyEclipse IDE
  2.  > 
  3. Installation, Configuration & Updates
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #198229 Reply

    The installer fails to recognize my Eclipse installation. I tried 2.5.1 and that worked perfectly. Has something changed in the way the installer verifies the Eclipse installation?

    I use Eclipse RPM:s from JPackge.org, and they have a slightly modified directory structure.

    #198232 Reply


    The MyEclipse installer is designed around the standard Eclipse unzip installation. I know we have not tested against Eclipse RPM installs. Can you describe the differences in the RPM structure from the Eclipse std. install?

    One other point is that you mentioned installing 2.6.0. Please note that 2.6.1 is the primary installation and has been released to address a defect 2.6.0.

    MyEclipse Support

    #198250 Reply

    Scott Anderson

    The 2.6+ installers check the version of Eclipse they’re being installed on to ensure that 2.6.x is installed on either Eclipse 2.1.0 or 2.1.1 and 3.6.x is installed on Eclipse 3.0M2. It does this by verifying that the .eclipseproduct file exists in the Eclipse directory specified and by checking the version of one of the key Eclipse plugin directories. Which one in particular escapes me at the moment.

    As Michael correctly pointed out, we base our testing on the Linux packaging provided by the Eclipse organization directly, not any third-party suppliers. Another alternative for you is to use the Eclipse Install / Update perspective to update to the latest version from our update site.

    MyEclipse Support

Viewing 3 posts - 1 through 3 (of 3 total)
Reply To: 2.6.0 installer fails on Linux

You must be logged in to post in the forum log in