Axis2 in MyEclipse?

Home Forums Archived Forums MyEclipse Archived Web Services Axis2 in MyEclipse?

This topic contains 3 replies, has 3 voices, and was last updated by Profile photo of support-swapna support-swapna 3 years ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #322816
    Profile photo of riahc3
    riahc3
    Member

    Hey

    There are several posts about Axis2 not being supported in MyEclipse (even the latest version)

    Is there any workaround such as using regular Eclipse or NetBeans then exporting the project?

    #322818
    Profile photo of support-swapna
    support-swapna
    Moderator

    riahc3,

    The dev team is working on the Axis2 support.

    As a workaround , you can still use the in-built wizards that support Axis 2 by going to Window > Preferences > General > Capabilities – then click Advanced and enable the WTP deprecated item from the checkbox. The WTP web service wizards should now be available to you.

    Let us know if you see any issues.

    #326217
    Profile photo of elga.silaban
    elga.silaban
    Member

    @support-swapna wrote:

    riahc3,

    The dev team is working on the Axis2 support.

    As a workaround , you can still use the in-built wizards that support Axis 2 by going to Window > Preferences > General > Capabilities – then click Advanced and enable the WTP deprecated item from the checkbox. The WTP web service wizards should now be available to you.

    Let us know if you see any issues.

    hi there,

    any goodnews abaout Axis2 support?

    thanks.

    #326262
    Profile photo of support-swapna
    support-swapna
    Moderator

    elga.silaban,

    The dev team is working on Axis 2 support for MyEclipse 11 version.
    Please use the workaround for now.

    Sorry for inconvenience caused.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.