cannot create UMR in MyEclipse UML perspective

Home Forums Archived Forums MyEclipse Archived UML Development cannot create UMR in MyEclipse UML perspective

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of support-joy support-joy 2 years, 11 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #327037

    dear sir/madam,

    I downloaded MyEclipse 10 Enterprise edition free trial version. I want to work with UML2, so i changed to MyEclipse UML perspective. Here i do not have a UML repository option in new menu, instead i have UML 1 model and UML 2 model. I tried to create UML 2 model, but to select the parent folder, the box is grayed out and if i enter a new name, it says ‘ The specified project does not exist’.

    do i need to activate or subscribe even when iam using it for the first time.

    please help me out.. my trial version expires on 8th july.

    #327045
    Profile photo of support-joy
    support-joy
    Member

    Pavani,

    You should be able to test UML2 features even if you are using the trial version. Please answer below queries to help me investigate further –
    1. Open MyEclipse IDE, from menu options click on MyEclipse > Installation Summary > Installation Details > [Copy to clipboard] and paste the same here.
    2. Clear your .log file located at [your workspace dir]/.metadata/.log and replicate the issue and attach file here
    3. Could you attach a screenshot to help me get a visual?

    #327081
    Profile photo of support-joy
    support-joy
    Member
Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.