Changed files do not show change indicator for SVN projects

Home Forums MyEclipse IDE General Development Changed files do not show change indicator for SVN projects

This topic contains 3 replies, has 2 voices, and was last updated by Profile photo of support-swapna support-swapna 3 years, 1 month ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #325290
    Profile photo of ksgetting
    ksgetting
    Member

    I have the latest 10.1 MyEclipse Pro installed. I also have SVN enabled and have several projects checked out. When I update a file, they do not show the “>” indicator like I see with files associated with CVS. I don’t recall this being an issue with 9.1.

    #325301
    Profile photo of support-swapna
    support-swapna
    Moderator

    ksgetting ,

    Sorry that you are seeing this issue. I am afraid it is not a MyEclipse issue.

    Can you check the preferences for the SVN plug-in you are using? Look for Label Decorations and check if you have turned off related features in it.

    Let us know how it works for you.

    #325320
    Profile photo of ksgetting
    ksgetting
    Member

    I would have thought the Subversive plug-in that I added from the MyEclipse Configuration Center was yours, since it was included as an option. At any rate, thanks for the tip. I had tried several times to figure out where in the preferences I needed to look. It was under General > Appearance > Label Decorations. I’m not sure what which check box change fixed it, but it’s working now. This was not an option that I had accidentally changed. I have never altered Label Decorations before.

    Thanks.

    #325343
    Profile photo of support-swapna
    support-swapna
    Moderator

    ksgetting ,

    Glad that it is working.
    Do let us know if you see any issues.

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Changed files do not show change indicator for SVN projects’ is closed to new replies.