[FIXED] Crashes on macOS High Sierra

This topic contains 0 replies, has 1 voice, and was last updated by  Brian Fernandes 6 months, 1 week ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #544950

    Brian Fernandes
    Moderator

    A few of our users using Angular IDE or Webclipse (installed on Eclipse Neon) are experiencing crashes on macOS High Sierra. The crashes could occur during regular editing operations, like typing in an editor, or working with text selections.

    If you are a user of the standalone version of Angular IDE, please update immediately to 2017 CI 10 which includes a fix for this issue. The latest installers can also be used to update your existing install to this version.

    For Webclipse users or users of the Angular IDE plugins, the most straight forward fix at this time, is to update your installations to Eclipse Oxygen, as the failure is specific to Eclipse Neon. Please install Webclipse or Angular IDE from the Eclipse marketplace into an Oxygen based install of Eclipse.

    Technical details:
    1) The crashes are specific to macOS High Sierra, they do not occur on earlier versions of macOS, or on other OSes.
    2) Crashes do not happen to all users with this environment – only some are affected.
    3) This Eclipse bug covers the crash.

    • This topic was modified 6 months ago by  Brian Fernandes. Reason: Added fix details in 2017 CI 10
Viewing 1 post (of 1 total)

The topic ‘[FIXED] Crashes on macOS High Sierra’ is closed to new replies.