facebook

Scss formatting not works

  1. CodeMix & Angular IDE
  2.  > 
  3. Getting Help

Tagged: ,

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #609102 Reply

    Paweł
    Participant

    When I try to format cscc file I get message: There is no document formatter for ‘scss’-files installed. It has been working before.

    • This topic was modified 3 years, 11 months ago by Paweł.
    #609197 Reply

    support-swapna
    Moderator

    Pawel,

    Sorry that you are seeing this issue.

    Can you please go to the CodeMix Extensions page (Help > CodeMix Extensions) and check if ‘Beautify’ extension is installed and enabled? Attached is the screenshot for your reference.

    If it is not installed, then type ‘Beautify’ in the Available Extensions filter box and install the extension and enable it as shown in the screenshot. Once enabled, try formatting the scss file and see how it works.

    –Swapna
    Genuitec Support

    Attachments:
    You must be logged in to view attached files.
    #609245 Reply

    Paweł
    Participant

    I reinstalled Beautify and now it works. Thank you 🙂

    #609294 Reply

    support-swapna
    Moderator

    Pawel,

    Glad that the formatter works now.
    Please let us know if you see any other issues with CodeMix.

    –Swapna
    Genuitec Support

Viewing 4 posts - 1 through 4 (of 4 total)
Reply To: Scss formatting not works

You must be logged in to post in the forum log in