Dojo and old AJAX Browser

Home Forums Archived Forums MyEclipse Archived Web 2.0 / AJAX Dojo and old AJAX Browser

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of support-swapna support-swapna 3 years, 3 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #324800
    Profile photo of Robert Hartford
    Robert Hartford
    Participant

    My web pages work fine with Dojo 1.6.1 and firefox 10.0, but the old browser in MyEclipse gives an invalid template for the dojoTypes:
    dijit.form.HorizontalSlider
    and
    dijit.layout.TabContainer
    Commenting them out and makiing other changes bypasses the problem but is not a solution.

    Using the below in a jsp file gives the browser versions being used:
    final String sUserAgent = request.getHeader(“User-Agent”);
    System.out.println(“The user agent is “+sUserAgent);

    For the AJAX web broser
    The user agent is Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.7) Gecko

    For the working Firefox 10.0 browser
    The user agent is Mozilla/5.0 (Windows NT 6.0; WOW64; rv:10.0) Gecko/20100101 Firefox/10.0

    Is there a way to upgrade the AJAX browser to a more recent version.

    #324826
    Profile photo of support-swapna
    support-swapna
    Moderator

    RobertHartford ,

    I have escalated it to a dev team member. They will get back to you.
    Sorry for inconvenience.

Viewing 2 posts - 1 through 2 (of 2 total)

The forum ‘Web 2.0 / AJAX’ is closed to new topics and replies.