facebook

Error in MyEclipse after installing JBoss tools from RedHat

  1. MyEclipse IDE > Installation, Configuration & Updates
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #455130 Reply

    support-swapna
    Moderator

    When clicking on a java file tab, I get a popup with these details:
    An error has occurred. See error log for more details.
    org/jboss/tools/common/EclipseUtil

    This started happening after I installed JBOSS tools from Redhat.

    I’ve also included my installation details below.

    *** Date: Thursday, October 15, 2015 at 10:03:12 AM Central Daylight Time

    *** Platform Details:

    *** System properties:
    applicationXMI=org.eclipse.ui.workbench/LegacyIDE.e4xmi
    awt.toolkit=sun.awt.windows.WToolkit
    bypass.workspace.ready=true
    com.genuitec.pulse.delivery.mpc.include.default=true
    com.genuitec.pulse.delivery.mpc.include.from.extension.points=true
    com.genuitec.pulse.delivery.mpc.include.patterns=^http://marketplace.eclipse.org.*
    com.genuitec.pulse.profile.install.directory=C:\Program Files\MyEclipse2015
    eclipse.buildId=13.0.0-20150518
    eclipse.commands=-os
    win32
    -ws
    win32
    -arch
    x86
    -showsplash
    -launcher
    C:\Program Files\MyEclipse2015\myeclipse.exe
    -name
    Myeclipse
    –launcher.library
    C:\Program Files\MyEclipse2015\plugins/org.eclipse.equinox.launcher.i18n.win32.win32.x86_3.2.0.v201103301700\eclipse_3215.dll
    -startup
    C:\Program Files\MyEclipse2015\plugins/org.eclipse.equinox.launcher_1.3.0.v20140415-2008.jar
    -install
    C:\Program Files\MyEclipse2015
    -launcher
    C:\Program Files\MyEclipse2015\myeclipse.exe
    -install
    C:\Program Files\MyEclipse2015
    -launcher
    C:\Program Files\MyEclipse2015\myeclipse.exe
    -install
    C:\Program Files\MyEclipse2015
    -launcher
    C:\Program Files\MyEclipse2015\myeclipse.exe
    -install
    C:\Program Files\MyEclipse2015
    -launcher
    C:\Program Files\MyEclipse2015\myeclipse.exe
    -install
    C:\Program Files\MyEclipse2015
    -launcher
    C:\Program Files\MyEclipse2015\myeclipse.exe
    -install
    C:\Program Files\MyEclipse2015
    -launcher
    C:\Program Files\MyEclipse2015\myeclipse.exe
    -install
    C:\Program Files\MyEclipse2015
    -launcher
    C:\Program Files\MyEclipse2015\myeclipse.exe
    -install
    C:\Program Files\MyEclipse2015
    -data
    C:\ProgramData\Projects\G7L\MyEclipseCI\G7L_ProdSupt\G7L_WebPortal
    -launcher
    C:\Program Files\MyEclipse2015\myeclipse.exe
    -install
    C:\Program Files\MyEclipse2015
    -vm
    C:\Program Files\MyEclipse2015\binary/com.sun.java.jdk7.win32.x86_1.7.0.u45/jre/bin/client/jvm.dll
    eclipse.home.location=file:/C:/Program Files/MyEclipse2015/
    eclipse.launcher=C:\Program Files\MyEclipse2015\myeclipse.exe
    eclipse.launcher.name=Myeclipse
    eclipse.p2.data.area=@config.dir/../p2/
    eclipse.p2.profile=com.genuitec.delivery.package.profile.1750-Fta-6119
    eclipse.product=com.genuitec.myeclipse.product.ide
    eclipse.startTime=1444920624432
    eclipse.stateSaveDelayInterval=30000
    eclipse.vm=C:\Program Files\MyEclipse2015\binary/com.sun.java.jdk7.win32.x86_1.7.0.u45/jre/bin/client/jvm.dll
    eclipse.vmargs=-Xmx768m
    -XX:MaxPermSize=320m
    -XX:ReservedCodeCacheSize=64m
    -Dosgi.nls.warnings=ignore
    -Djava.class.path=C:\PROGRA~1\MYECLI~1\plugins/OR45D0~1.JAR

    #455140 Reply

    support-swapna
    Moderator

    brucesanders63,

    Sorry that you are seeing this issue.

    JBoss tools and MyEclipse tools are both built on the same common components. When JBoss tools is installed into MyEclipse, the installation will either not work or have compatibility issues (like the one you are seeing ) due to changes these components make to MyEclipse.I am afraid installing JBoss tools to MyEclipse is not supported.

    Sorry for inconvenience caused. Let us know if you have any questions.

    –Swapna
    MyEclipse Support

Viewing 2 posts - 1 through 2 (of 2 total)
Reply To: Error in MyEclipse after installing JBoss tools from RedHat

You must be logged in to post in the forum log in