Error in ng commands inside Terminal+ after upgrading to Angular 6.1.7

This topic contains 21 replies, has 4 voices, and was last updated by  duniamesin 5 months, 1 week ago.

Viewing 6 posts - 16 through 21 (of 21 total)
  • Author
    Posts
  • #599487 Reply

    gmgallo
    Participant
    #599488 Reply

    timwebb
    Keymaster

    Thanks, could you please share the error of the output or is it precisely the same?

    Could you confirm the output also of which ngide and which ng?

    #599511 Reply

    gmgallo
    Participant

    I’ve noticed the compilation now works and the server starts but veeeeery slowly (2 minutes against 30 seconds of the previous ide version).

    #599512 Reply

    timwebb
    Keymaster

    Are you speaking to compilation by the “ng serve” command itself or in-IDE validation of your project?

    #599513 Reply

    gmgallo
    Participant

    Both but in particular:
    Executing task in folder /Users/gmgallo/Lavoro/Progetti/workspaceAngular/CopAng: node_mo
    dules/angular-ide/bin/ng serve –port=4200 –live-reload=true –webclipse-launch-id=604454
    6809156154372 <

    #599517 Reply

    timwebb
    Keymaster

    I’ll pass this on to confirm, but I’m 99% positive that a performance difference in the compilation during “ng serve” would have more to do with a change in the @angular version you are using in your product than the IDE itself. That said, logging an issue to track here.

    Thanks for passing on the additional details!

Viewing 6 posts - 16 through 21 (of 21 total)
Reply To: Error in ng commands inside Terminal+ after upgrading to Angular 6.1.7

You must be logged in to post in the forum log in