Error:Target runtime Apache Tomcat v5.0 is not defined?

Home Forums Archived Forums MyEclipse Archived Web 2.0 / AJAX Error:Target runtime Apache Tomcat v5.0 is not defined?

This topic contains 7 replies, has 4 voices, and was last updated by Profile photo of luy luy 5 years ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #289730
    Profile photo of navin4ru
    navin4ru
    Member

    Hi,
    I am getting the following error when i trying to import Ajax app.

    Error:Target runtime Apache Tomcat v5.0 is not defined?
    Warning: Implementation of project facet wst.jsdt.web could not be found.Functionality will be limited.
    What should i have to do in order to resolve this problem.

    Awaiting for your reply,

    Regards,
    Naveen.

    #289744
    Profile photo of Loyal Water
    Loyal Water
    Member

    Naveen,
    Was this app created using MyEclipse? Doesn’t seem like this was originally a MyEclipse App.

    #289849
    Profile photo of navin4ru
    navin4ru
    Member

    Hi Nipun,

    Thanks for your reply,

    This application is developed in Eclipse IDE.

    Regards,
    Naveen.

    #289871
    Profile photo of Loyal Water
    Loyal Water
    Member

    Naveen,
    Can you create a new MyEclipse project and transfer your app code to this MyEclipse project and check if it works.

    #291443
    Profile photo of navin4ru
    navin4ru
    Member

    Hi Nipun,

    Thanks for your reponse.

    Can u tell me clearly what i have to do in order to run Ajax app in MyEclipseIDE 5.1.0

    Regards,
    Naveen.

    #291471
    Profile photo of rmcvay
    rmcvay
    Member

    Would an update to a current version of ME be in order?

    #291503
    Profile photo of Loyal Water
    Loyal Water
    Member

    Can u tell me clearly what i have to do in order to run Ajax app in MyEclipseIDE 5.1.0

    Im not sure what app you are working with but I would suggest you create a new web project, add the appropriate capabilities to it and then transfer your files to this project.

    Im not sure if upgrading to a newer version of ME will help because this seems like a project related issue to me.
    I hope that helps

    #309042
    Profile photo of luy
    luy
    Member

    Make sure that you have the Apache Runtime under Preferences – >Server -> Runtime Environments.
    If it’s empty, click Add then add a runtime environment for your Tomcat installation. Hope this helps.

Viewing 8 posts - 1 through 8 (of 8 total)

The forum ‘Web 2.0 / AJAX’ is closed to new topics and replies.