Error to send my App: CLOSED

Home Forums Archived Forums MobiOne Archive Getting Help – General Error to send my App: CLOSED

This topic contains 5 replies, has 3 voices, and was last updated by Profile photo of EmilioZorzi EmilioZorzi 3 years, 2 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #324169
    Profile photo of EmilioZorzi
    EmilioZorzi
    Member

    Hello Wayne,
    I’m trying to send to apple store my App
    And this is the error: Icon specified in the Info.plist not found under the top level app wrapper: icon.png

    Wath I do?

    Thank
    Emilio

    #324177
    Profile photo of support-michael
    support-michael
    Participant

    @zorziemilio

    >Wath I do?

    Please provide a build id for us to investigate. Also did you include a 57×57 app icon in the build definition?

    #324204
    Profile photo of EmilioZorzi
    EmilioZorzi
    Member

    Hello Wayne,
    this is the app build id : #396217
    I send YOU the icons to your email.
    are 57×57 and 72×72 with the same result.

    Emilio

    #324207
    Profile photo of support-octavio
    support-octavio
    Participant

    @zorziemilio

    We have received your information and are researching to see if there is a build config issue with application icons.

    We will share findings asap with you.

    #324208
    Profile photo of support-octavio
    support-octavio
    Participant

    @zorziemilio

    We resolved an issue with the iOS app Builder, please attempt another build using the 72×72 icon, the 57×57 one is not required for iPad-only apps.

    Let us know how it goes.

    #324239
    Profile photo of EmilioZorzi
    EmilioZorzi
    Member

    Thanks Octavio,
    Now I was able to successfully send my app.
    Congratulations, Great Team!
    Emilio

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.