Install SDC with PostgreSQL

This topic contains 2 replies, has 1 voice, and was last updated by Profile photo of gbp-sas gbp-sas 4 months, 2 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #505281 Reply
    Profile photo of gbp-sas
    gbp-sas
    Participant

    Hi,

    While installing SDC on a server with PostgreSQL database backend, the installer show following error:

    The server is installed with PostgreSQL 9.6.1.

    Is there a way to fix it using current install program ?

    Regards.

    #505335 Reply
    Profile photo of gbp-sas
    gbp-sas
    Participant

    Is it advised to select BUNDLE option when installing SDC ?

    #505853 Reply
    Profile photo of gbp-sas
    gbp-sas
    Participant

    The last SDC version does not support PostgreSQL anymore.

Viewing 3 posts - 1 through 3 (of 3 total)
Reply To: Install SDC with PostgreSQL