Issue : Installing Android DevDisk Image -> Failed to attempt to open socket

This topic contains 4 replies, has 4 voices, and was last updated by Profile photo of lukadisanto lukadisanto 5 months, 3 weeks ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #452954 Reply
    Profile photo of shakalu
    shakalu
    Participant

    Hi,

    I have a little issue with my last phone with the newest version of GapDebug (update 15/09).
    A infinite looping error message on my side menu (just below phone name) :
    [Installing DevDisk image]
    – Checking ADB Helper Service
    – Installing ADB Helper service…
    – Failed to attempt to open socket
    – Checking ADB Helper Service
    – …
    – …

    Phone informations :
    – Asus Zenfone (ASUS_Z00AD)
    – Android 5.0.0
    – Dev options all enabled
    – Phonegap app debug works

    I attached a screen.
    Thanks for your help, your software is very helpful. 🙂

    Attachments:
    You must be logged in to view attached files.
    #452957 Reply
    Profile photo of support-vadim
    support-vadim
    Participant

    Hi shakalu,

    Thank you for reporting that, we’re investigating the issue now.

    Good news are: the only thing you’re missing because of this problem is unability to see running apps icons and names, so debugging them is still possible.

    Regards,
    Vadim Ridosh

    #452959 Reply
    Profile photo of shakalu
    shakalu
    Participant

    Fast answer. 😀

    Yes i confirm debug app works fine.
    It’s just a looping error message, not a blocking issue.

    Thank you.

    Ragards,
    Jonathan.

    • This reply was modified 2 years, 1 month ago by Profile photo of shakalu shakalu.
    Attachments:
    You must be logged in to view attached files.
    #453028 Reply
    Profile photo of support-michael
    support-michael
    Keymaster

    @shakalu

    We implemented a fix for this issue today. Would you please try this developer v1 build and let us know if it fixes the issue for you?

    Windows
    Mac OSX

    #521402 Reply
    Profile photo of lukadisanto
    lukadisanto
    Participant

    Same problem with version 2.4.0

Viewing 5 posts - 1 through 5 (of 5 total)
Reply To: Issue : Installing Android DevDisk Image -> Failed to attempt to open socket