Messed up text in editor

This topic contains 3 replies, has 2 voices, and was last updated by  support-swapna 2 months, 2 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #609914 Reply

    Mork
    Member

    Hello,

    I noticed that there is some setting in MyEclipse that is tracking references that appears to be messing up the text – making it look upper-cased or crunched up or whatever.

    I posted an example below.

    Suggestions to get the editor to display correctly?

    Thanks,

    – m

    Attachments:
    You must be logged in to view attached files.
    #609945 Reply

    support-swapna
    Moderator

    Mork,

    Sorry that you are seeing this issue.

    The References information is coming from the CodeLens support. For Java files, you can turn if off from Window > Preferences > Java > Editor > Code Minings, uncheck ‘Show references’ and ‘Show implementations’.

    Please share with us the exact version details of your OS to help us investigate the messed up text problem.

    Apologies for inconvenience caused.

    –Swapna
    Genuitec Support

    #609948 Reply

    Mork
    Member

    I don’t have a “Preferences” menu item option under “Window”, but instead find that under the MyEclipse menu option.

    I am using Mac OS 10.14.3.

    Also, in MyEclipse, I’m using the dark mode with Lucida Sans font, size 13.

    Can you reproduce this problem?

    Thanks,

    #609953 Reply

    support-swapna
    Moderator

    Mork,

    Thank you for the details.
    We are looking into it and will get back to you soon with our findings.

    –Swapna
    Genuitec Support

Viewing 4 posts - 1 through 4 (of 4 total)
Reply To: Messed up text in editor

You must be logged in to post in the forum log in