Mobile Development – MyEclipse 2017 CI

  1. MyEclipse IDE > Mobile Tooling

This topic contains 1 reply, has 2 voices, and was last updated by  support-swapna 3 years, 8 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #509534 Reply

    maiconramones
    Participant

    Hello guys,

    I installed to test the MyEclipse 2017 CI but I’m interest in to test the mobile development with ionic framework.

    When I try to create a new project I can not see the mobile development wizard.

    What is the problem? The version?

    #509689 Reply

    support-swapna
    Moderator

    maiconramones,

    Thank you for trying MyEclipse 2017. Starting with MyEclipse 2016, the support for in-built wizards for PhoneGap is removed. We would recommend that our users switch to using the PhoneGap command line for a more reliable and transparent experience. The PhoneGap CLI is more powerful, flexible and easy to use.
    MyEclipse 2017/2016 includes a Terminal View which can be used to execute PhoneGap commands in a local shell directly within the IDE.

    Here is the announcement regarding PhoneGap support in the newer releases of MyEclipse : https://www.genuitec.com/forums/topic/phonegap-support-in-myeclipse-2016/

    Hope this helps. Please let us know if you have any questions.

    –Swapna
    MyEclipse Support

Viewing 2 posts - 1 through 2 (of 2 total)
Reply To: Mobile Development – MyEclipse 2017 CI

You must be logged in to post in the forum log in