MyEclipse 2020 unable to access eclipse marketplace

  1. MyEclipse IDE
  2.  > 
  3. Installation, Configuration & Updates
Viewing 3 posts - 16 through 18 (of 18 total)
  • Author
  • #695546 Reply

    adam trissel

    I did a complete reinstall from the install package, made the change to the info.plist (attached) file (with the change you recommended). I am seeing the same results. I am attaching the log file. I did use the web auth process, but at this point I am not able to download PyDev from either the catalog or the site, which makes the product useless for me. If you really are out of ideas, who do I talk to, to get a refund?

    #695639 Reply

    Brian Fernandes


    Apologies for the delayed response. The problem does appear to be very unique to your environment and I do wish we could figure it out, especially given your long history with MyEclipse. Unfortunately, we’ve had no further luck reproducing the issue.

    I have let our sales team know your decision and have your refund authorized. Again, we appreciate your support over these years – thank you!

    #700761 Reply



    1.I am getting following error when i try to download the “copilot4eclipse” plugin via marketplace

    Unable to read repository at https://www.genuitec.com/updates/copilot4eclipse/content.xml.
    sun.security.validator.ValidatorException: PKIX path building failed: sun.security.provider.certpath.SunCertPathBuilderException: unable to find valid certification path to requested target

    If I need to add certificate,where should I go and download?Please provide me the steps.

    2.I tried to install it using the link “https://www.genuitec.com/updates/copilot4eclipse” via Help > Install New Software and I got the same error.

    Please throw some light

Viewing 3 posts - 16 through 18 (of 18 total)
Reply To: MyEclipse 2020 unable to access eclipse marketplace

You must be logged in to post in the forum log in