facebook

MyEclipse 7.0.1 on win xp x64

  1. MyEclipse Archived
  2.  > 
  3. Web Development (HTML, CSS, etc.)
Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #293926 Reply

    Petar Banicevic
    Participant

    1) I am trying to install myeclipse plugins into eclipse classic 3.4.1. Anyone ever sucseeded in this?

    MyEclipse precondition is to have ATF and XULRunner. As I see these libs need to be also compiled for x64, so afterall I can’t have MyEclipse running in x64 as two above does not exist in x64 flavor.

    Anyone can provide different approach to install myeclipse in eclipse x64?

    Thanks

    2) Does anyone on this earth know what this message means:

    “Could not open the editor: URI has an authority component”
    (see: https://www.genuitec.com/forums/topic/could-not-open-the-editor-uri-has-an-authority-component/)

    Thanks.

    #293934 Reply

    Loyal Water
    Member

    1) I am trying to install myeclipse plugins into eclipse classic 3.4.1. Anyone ever sucseeded in this?

    MyEclipse is not officially supported on Vista 64 bit. I have been suggesting users to use the ME 7.0 All in One installer on the 64 bit (Vista) OS and users have been successful. Have you tried using the All in One installer?

    2) Does anyone on this earth know what this message means:

    “Could not open the editor: URI has an authority component”

    Im not sure that this error means. I was unable to reproduce this issue using the file you posted on the other thread.

    #293964 Reply

    Petar Banicevic
    Participant

    @support-nipun wrote:

    1) I am trying to install myeclipse plugins into eclipse classic 3.4.1. Anyone ever sucseeded in this?

    MyEclipse is not officially supported on Vista 64 bit. I have been suggesting users to use the ME 7.0 All in One installer on the 64 bit (Vista) OS and users have been successful. Have you tried using the All in One installer?

    2) Does anyone on this earth know what this message means:

    “Could not open the editor: URI has an authority component”

    Im not sure that this error means. I was unable to reproduce this issue using the file you posted on the other thread.

    Thanks for both replies.

    1) I have installed java vm x64. 1.5.16 and eclipse classic that uses that x64 jdk. So there all works fine. Now if Genuitec would give an 64x jars and plugins, well, that would help I guess.

    What you propose, if I understood well is to use AIO 32bit. That’s again 32bit, and I wanted to try is true 64bit environment.

    I guess I will have to wait a bit, as there are many other jars that are not available in 64bit version.

    #294000 Reply

    Loyal Water
    Member

    Thanks for both replies.

    Your welcome.

    #294202 Reply

    Erling Molde
    Member

    IMHO support for 64bit Windows should be on the “Vote on Features”.
    Any plans or thoughts on when 64bit support on Windows will be included?

    #294203 Reply

    Ton Huisman
    Member

    If the basic Eclipse package is Windows & Linux x64 ready, then I must assume ME should be made ready ASAP. The system requirements are said to be the same…

    HTH
    Ton

    #296882 Reply

    Nathan Revo
    Member

    The Milestone 1 build of 7.0 worked perfectly on Windows x64 with Eclipse x86_64 and the x64 JDK. However, with the Milestone 2 there was a Mozilla feature added which prevented it from working completely. I can’t remember exactly which package it was (I think something to do with scripting), but at the time there was no Win x64 compiled version of the package so I was forced to give up.

    So, from my perspective getting MyEclipse 7.0.1 or even 7.1 is just a matter of creating a 64-bit compiled version of that plugin.

    #299277 Reply

    daolwin
    Member

    @support-nipun wrote:

    1) I am trying to install myeclipse plugins into eclipse classic 3.4.1. Anyone ever sucseeded in this?

    MyEclipse is not officially supported on Vista 64 bit. I have been suggesting users to use the ME 7.0 All in One installer on the 64 bit (Vista) OS and users have been successful. Have you tried using the All in One installer?

    2) Does anyone on this earth know what this message means:

    “Could not open the editor: URI has an authority component”

    Im not sure that this error means. I was unable to reproduce this issue using the file you posted on the other thread.

    And where do we get the ME 7.0? I just got my notebook back and I got Vista 64 bits on it and even the Pulse 64 bits thing aint working on it. Can we get a download link for the ME 7.0?

    D.

    #299283 Reply

    Ton Huisman
    Member

    The ME 7.5 release that is about to go final (probably this weekend) is said to have proper x64 support, using the x64 JVM.
    If you don’t have to use a x64 JVM, then the standard ME 7.1.1 install using the x86 JVM (32 bit) is working just fine for me on Vista x64 (my main machine for 18 months now) I just had to wait for the Eclipse 3.4 based release for it to display properly on the Vista Glass theme, but that was an issue with Eclipse 3.3, not with MyEclipse 😉

    HTH
    Ton

    #299284 Reply

    daolwin
    Member

    Na, I tried the 7.5 and then the 7,1 and I keep getting some nasty error telling me something like Pulse can’t find or create a profile or something.

    D.

    #300053 Reply

    Loyal Water
    Member

    You can go to http://www.poweredbypulse.com/download_win.php and grab the 64 bit windows pulse installer. After launching the pulse explorer, add the MyEclipse 7.5 profile to it and that should get you up and running.

Viewing 11 posts - 1 through 11 (of 11 total)
Reply To: MyEclipse 7.0.1 on win xp x64

You must be logged in to post in the forum log in