MyEclipse Blue/Bling work with WAS Community Edition V3.0?

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of Brian Fernandes Brian Fernandes 3 years, 9 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #322179
    Profile photo of Richard

    Will MyEclipse Blue or Bling work with WebSphere Application Server Community Edition V3.0?
    I need to simulate for self-learning purposes a WAS development environment and am hoping a licensed version of MyEclipse Bling and WAS CC V3.0 would do the trick. Is this possible?

    Profile photo of Brian Fernandes
    Brian Fernandes


    We don’t have support for Community edition 3.0 yet. You can find support for Community edition 2.x in MyEclipse (currently not available in Blue). We will be adding support for WAS CE 3, but this is a few months out, to be available only in ME 10.5 or 11.

    Instead of the community edition, you could try using the developer editions of both WAS 6.1 and 7 which are available free and can be used easily for your testing purposes.

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘MyEclipse Blue/Bling work with WAS Community Edition V3.0?’ is closed to new replies.