PhoneGap tooling in MyEclipse 2016

  1. MyEclipse IDE > Mobile Tooling

This topic contains 1 reply, has 2 voices, and was last updated by  support-tony 4 years, 3 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #470586 Reply

    Brian Fernandes
    Moderator

    At Genuitec, we are always evaluating the latest trends. In 2016, we are looking to better support the needs of the Enterprise Mobile developer. In light of these upcoming changes, PhoneGap support has not been included with the 2016 CI stream at this time. If you do need PhoneGap support in MyEclipse, please continue using MyEclipse 2015.

    We remain committed to supporting Mobile in our product portfolio, our new Mobile development story will be ready by the time 2016 Stable 1.0 is released. Thanks as always for your continued support!

    Please watch this space for further updates. You can subscribe to stay up to date on discussions.

    #491147 Reply

    support-tony
    Keymaster

    Please refer to the announcement, “PhoneGap Support in MyEclipse 2016“, for more information on developing PhoneGap applications with MyEclipse 2016.

Viewing 2 posts - 1 through 2 (of 2 total)
Reply To: PhoneGap tooling in MyEclipse 2016

This topic is marked as closed to new replies, however your posting capabilities still allow you to do so.

You must be logged in to post in the forum log in