Update Server status for WebSphere Portal Server Connector

Home Forums Archived Forums MyEclipse Archived Blue Feature Requests Update Server status for WebSphere Portal Server Connector

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of support-joy support-joy 4 years, 2 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #316605
    Profile photo of Udo Held
    Udo Held
    Participant

    Hi,

    I’ve got two differnt WebSphere servers in my workspace. One is an ESB that is just configured as a WAS and one is a portal that is configured as a Portal.

    Now both servers are running and I’m restarting the workspace. MyEclipse doesn’t recognize that the servers are running (while the RAD would discover that they are running).

    For the ESB as it is configured as a simple WAS I can rightclick the server and choose “Update Server Status” that will update the server status. For the portal I won’t find the same option. As the portal is a WAS as well the same server update mechanism should work. However its not in the menu so I cannot use it.

    Please add this option to the portal server connector.

    Kind regards
    clavis_uhe

    #316610
    Profile photo of support-joy
    support-joy
    Member

    clavis_uhe,

    Thank you for your suggestions. I shall escalate your suggestions and add to our features tracker list.

    Best.

Viewing 2 posts - 1 through 2 (of 2 total)

The forum ‘Blue Feature Requests’ is closed to new topics and replies.