Upgrade doesn’t include LibrarySets

  1. MyEclipse Archived
  2.  > 
  3. Old Posts
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #196153 Reply


    prokoos wrote –

    “upgrading to 2.0.2 solved my problem but there is a bug in the upgrade procedure.
    As instructed i uninstalled 2.0.1 and then installed 2.0.2.

    When i tried to create a new Web project i got errors.
    It seemed that the J2EE Library Container still pointed to:

    instead of MyEclipse\eclipse\plugins\com.genuitec.eclipse.j2eedt.core_2.0.1”

    I have entered a bug report to address this. The nature of the problem is that during the initial MyEclipse startup the J2EE LibrarySets were aggressively initialized to the MyEclipse supplied librarySets. When the plugin was upgraded the former libraries are no longer available. The work around is to reset the librarySet defaults.

    Go to window->Preferences->MyEclipse->J2EE->Libraries Sets->J2EE 1.3 and select “Restore Defaults”. This will cause the newly installed libraries to be reinstalled.

    #196192 Reply

    Scott Anderson

    Going forward, this issue was corrected with version 2.0.3. Please see the release notes, in the Announcements forum, on proper upgrade procedures to 2.0.3.


    MyEclipse Support

Viewing 2 posts - 1 through 2 (of 2 total)
Reply To: Upgrade doesn’t include LibrarySets

You must be logged in to post in the forum log in