Upgrade from myEclipse Spring to myEclipse 2017 of jQuery error

This topic contains 0 replies, has 1 voice, and was last updated by  rchiu5hk 1 year, 2 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #535424 Reply

    rchiu5hk
    Participant

    Dear Sir/Madam,

    I have opened and converted the web project in myEclipse 2017.
    It is JDK 1.7. Everything fine but it has error in jquery javascript compile error.
    'with' is not allowed in strict mode as noted in the attached screen code.
    I believe it is setting in myEclipse about not set strict mode. Am I correct??

    Please let me know if you have any ideas.

    Thanks,

    Attachments:
    You must be logged in to view attached files.
Viewing 1 post (of 1 total)
Reply To: Upgrade from myEclipse Spring to myEclipse 2017 of jQuery error