Weblogic stuck on resuming – MyEclipse Version: 2021.5.24

  1. MyEclipse IDE
  2.  > 
  3. Installation, Configuration & Updates


Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #678819 Reply

    Once any application is deployed, the server is stuck on resuming and does not start. This is setup in Development mode and not production mode for IDE development.
    There are no errors in the admin server logs.
    Connection pools testing is working fine from admin console.
    If there are no applications deployed, then the server goes to Running state.
    The same applications are working on other machines in same MyEclipse and Weblogic setup.
    How can I find out what the issue is, there is no error in the admin server logs for the server.
    Is there any data dump which can be done from MyEclipse on finding the issue.

    <Jan 31, 2022 6:28:47,664 PM PST> <Notice> <WebLogicServer> <BEA-000365> <Server state changed to STANDBY.>
    <Jan 31, 2022 6:28:47,665 PM PST> <Notice> <WebLogicServer> <BEA-000365> <Server state changed to STARTING.>
    <Jan 31, 2022 6:28:47,696 PM PST> <Notice> <Log Management> <BEA-170036> <The Logging monitoring service timer has started to check for logged message counts every 30 seconds.>
    <Jan 31, 2022 6:28:52,285 PM PST> <Notice> <Log Management> <BEA-170027> <The server has successfully established a connection with the Domain level Diagnostic Service.>
    <Jan 31, 2022 6:28:52,408 PM PST> <Notice> <WebLogicServer> <BEA-000365> <Server state changed to ADMIN.>
    <Jan 31, 2022 6:28:52,436 PM PST> <Notice> <WebLogicServer> <BEA-000365> <Server state changed to RESUMING.>

    #678822 Reply



    Sorry that you are seeing this issue.

    1. Did the server work fine on the same machine before with any other version of MyEclipse?
    2. Can you deploy a project to Weblogic outside of MyEclipse and see if it exhibits same behavior?
    3. To rule out project specific issues, if you create a simple project and deploy, does it work fine?
    4. Please share the .log file located at workspace dir/.metadata/.log (rename the extension to .txt and attach it here) to help us check for any errors logged.

    Apologies for inconvenience caused.

    Genuitec Support

    #679198 Reply


    This worked fine on another windows machine and same version of MyEclipse and Weblogic. I did not face any issues with it.
    This machine is Windows 10 enterprise, version 20H2. The other machine was also a windows 10 enterprise.

    I found a workaround now and it only works if I use the packaged deployment approach. Multiple applications are working fine with that.
    So basically on the same machine:
    MyEclipse + Weblogic + Same code : this works if I deploy as a packaged application.

    If I deploy the application in exploded format, it stops working in the same environment.

    I tried multiple other projects and its the same issue, its not related to one project.

    Thanks for all your help and feedback.

Viewing 3 posts - 1 through 3 (of 3 total)
Reply To: Weblogic stuck on resuming – MyEclipse Version: 2021.5.24

You must be logged in to post in the forum log in