weblogic integration problem

  1. MyEclipse Archived
  2.  > 
  3. Old Posts
Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
  • #196700 Reply

    I have recently downloaded Enterprise Workbench 2.1 . I am trying to integrate weblogic server 8 with it.

    I have configured the properties in Window menu->Preferences->MyEclipse->Application Servers->Weblogic8.

    But I do not see the Webloic server in MyEclipse server tool bar to launch it.

    Also when I say MyEclipse->Deploy it shows a window that the operation is not enabled.

    What could be the problem? can someone help me.

    #196701 Reply

    Scott Anderson

    Check the Weblogic preference page and make sure you selected the ‘Enable’ radio button at the top. That sounds like the issue.

    MyEclipse Support

    #196702 Reply


    Thanks for the prompt reply.

    But that does not seem to be the problem.

    Here are my setting’s

    Weblogic Server- enable (selected)
    Bea Home Directory – E:\bea8
    Weblogic installation directory – E:\bea8\weblogic81b
    Admin Username – weblogic
    Admin Password- weblogic
    Execution domain root- E:\bea8\user_projects
    Execution domain name- mydomain
    Execution server name- myserver
    Hostname:Port No- localhost:80
    Security policy file-E:\bea8\weblogic81b\server\lib\weblogic.policy

    #196705 Reply

    Scott Anderson

    Check the JDK preference page for WebLogic 8 and make sure that you have a valid JDK configured. Also, try navigating to Window->Customize Perspective->Other… and ensure that you have all 4 MyEclipse items selected. One more thing, what does show up in the MyEclipse server toolbar?

    MyEclipse Support

    #196708 Reply

    Thanks. I can see the weblogic server and start it now. I think what had happened is that wblogic failed due to some classpath exception after that the server tool bar disappeared from the tool bar. But I can see it again if I open a new window by Window>New Window

    I am using jdk141_02. I am still not able to see the MyEclipse> Deploy option though. All four MyEclipse items are selected when I go to
    Window->Customize Perspective->Other

    #196709 Reply

    Scott Anderson

    Thanks. I can see the weblogic server and start it now.

    Good to hear.

    I am still not able to see the MyEclipse> Deploy option though.

    Are you right-clicking on a MyEclipse project? The deploy options are only available on our enterprise, ejb, and web projects. Could that be the confusion? How did you create the project you’re trying to deploy?

    If that’s not it, can you walk through the project creation and deployment tutorial in the documentation at http://myeclipseide.com/enterpriseworkbench/help/index.jsp and get it to deploy?

    MyEclipse Support

    #209082 Reply


    setting was really helpful, however I can not access the link which you provided in message.

    #216863 Reply


    How can I integrate debugger to weblogic through myeclipse

Viewing 8 posts - 1 through 8 (of 8 total)
Reply To: weblogic integration problem

You must be logged in to post in the forum log in