Win7 Installation Complaint

Home Forums Archived Forums MobiOne Archive Getting Help – General Win7 Installation Complaint

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of wayne wayne 5 years, 7 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #304570
    Profile photo of steveyu
    steveyu
    Member

    Installation error on Windows 7 Ultimate Edition:

    “MobiOne_1.0M5_Installer.exe is not a valid Win32 application.”

    Thanks,
    Steve

    #304603
    Profile photo of wayne
    wayne
    Moderator

    Hi Steve,

    Our early tests of Win7 installs of MobiOne proved to run properly even though win7 complains with a false negative report during the installation process. We hope to have this installation issue resolved soon.

    MobiOne uses a standard InstallShield installation method but there is some win7 quirk that we are trying to isolate that causes the complaint you are seeing. We had hoped to switch to a new installer technology by this release but had a little hickup that made that a NOGO.

    Wayne

Viewing 2 posts - 1 through 2 (of 2 total)

The forum ‘Getting Help – General’ is closed to new topics and replies.

@jacolaisen Thank you, Jacob! Looking forward to your comments about it. :)

about 7 hours ago

Follow us on social media
30
Jul

Eclipse+Web=Webclipse

Hello developers of the world!Genuitec is pleased to announce the release of Webclipse. Webclipse comes loaded with features that are aimed to cover many missing pieces of Eclipse for Web development. At Genuitec, we are a family of programmers fr...