To log a new issue, simply let us know about the problem/suggestion you have in our Forums and we'll help you from there!
1 comment Last updated 3 months ago
support-swapna commented 4 months ago
#582590

User tried to uninstall CodeMix from MyEclipse and is seeing dependency errors :

Cannot complete the install because one or more required items could not be found.
Software currently installed: MyEclipse 2017 CI 15.0.1.c0000015t201712210515 (package.8219-Cse-3417.windows.x86_64 15.0.1.c0000015t201712210515)
Missing requirement: Genuitec Base 1.10.0.201712201137 (com.genuitec.eclipse.common.core.base.feature.feature.group 1.10.0.201712201137) requires ‘com.genuitec.eclipse.patches [1.9.0.201710260018]’ but it could not be found
Cannot satisfy dependency:
From: Angular Commons 1.10.0.201712201146 (com.genuitec.eclipse.common.angular2.feature.feature.group 1.10.0.201712201146)
To: com.genuitec.eclipse.common.core.feature.feature.group 0.0.0
Cannot satisfy dependency:
From: Genuitec Core 1.10.0.201712201137 (com.genuitec.eclipse.common.core.feature.feature.group 1.10.0.201712201137)
To: com.genuitec.eclipse.common.core.base.feature.feature.group [1.10.0.201712201137]
Cannot satisfy dependency:
From: MyEclipse 2017 CI 15.0.1.c0000015t201712210515 (package.8219-Cse-3417.windows.x86_64 15.0.1.c0000015t201712210515)
To: com.genuitec.eclipse.common.angular2.feature.feature.group [1.10.0.201712201146]

Viewing 1 comment (of 1 total)