Angular IDE not working properly after updating to CodeMix

This topic contains 47 replies, has 10 voices, and was last updated by  aaronlonin 7 months, 3 weeks ago.

Viewing 3 posts - 46 through 48 (of 48 total)
  • Author
    Posts
  • #612698 Reply

    support-swapna
    Moderator

    Richard,

    Sorry that you are seeing this problem.

    Can you please share with us some more details?

    1. Are you behind a proxy or firewall?
    2. I assume you are working with the latest CodeMix release (Version CI 2019.4.11). Do you see the engine status as connected (hover over the icon besides CodeMix in the bottom left to check the status)
    3. What exactly is happening once you click ‘Finish’ in the New Angular Project wizard? Which files and folders are you seeing for the project in the Project Explorer view?
    4. Also share with us the workspace log file by clicking on the icon for ‘Export Log’ in the Error Log view to help us check for any errors/exceptions.

    You can also reach us via Live Chat (Help > CodeMix > Live Chat) to better diagnose the problem.

    Apologies for inconvenience caused.

    –Swapna
    Genuitec Support

    #612737 Reply

    Richard
    Participant

    1. Are you behind a proxy or firewall?

    No. I am running Eclipse in a VM.

    2. I assume you are working with the latest CodeMix release (Version CI 2019.4.11). Do you see the engine status as connected (hover over the icon besides CodeMix in the bottom left to check the status)

    Engine status is connected,

    3. What exactly is happening once you click ‘Finish’ in the New Angular Project wizard? Which files and folders are you seeing for the project in the Project Explorer view?

    The project only has an empty node_modules folder and a package-lock.js file.

    4. Also share with us the workspace log file by clicking on the icon for ‘Export Log’ in the Error Log view to help us check for any errors/exceptions.

    Attachments:
    You must be logged in to view attached files.
    #612742 Reply

    aaronlonin
    Moderator

    Richard, by looking at the errors log it looks like the CodeMix engine was restarted while it was not connected while it was creating the Angular project, probably due to some automatic restart of the engine after installing extensions. Does this issue happen to you every time? If so it would be more helpful if you can start a Live Chat with us so we can debug it there. To start a live chat just go to Help > CodeMix > Live Chat…

    Cheers!
    Aaron Lara

Viewing 3 posts - 46 through 48 (of 48 total)
Reply To: Angular IDE not working properly after updating to CodeMix

You must be logged in to post in the forum log in