build variable background color makes text hard to read [Fixed]

This topic contains 2 replies, has 3 voices, and was last updated by Profile photo of support-swapna support-swapna 5 months, 3 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #512321 Reply
    Profile photo of ryandague
    ryandague
    Participant

    Eclipse IDE for C/C++ Developers
    Version: Neon.2 Release (4.6.2)

    Build variables have a tan background with light gray text that is difficult to read. I get the same problem with environment variables. This can be seen in Preferences -> C/C++ -> Build -> Build Variables.

    • This topic was modified 4 months, 3 weeks ago by Profile photo of aaronlonin aaronlonin.
    Attachments:
    You must be logged in to view attached files.
    This topic was linked to an Issue on February 23, 2017 at 7:56 pm
    #513130 Reply
    Profile photo of aaronlonin
    aaronlonin
    Moderator

    Hey Ryandague, sorry for the delay and thanks for this report. We’ve alreadu fixed it and it will go out in a hotfix soon. The fix missed the window for CI3 but is fast on its heels 🙂

    • This reply was modified 5 months, 4 weeks ago by Profile photo of aaronlonin aaronlonin.
    #514089 Reply
    Profile photo of support-swapna
    support-swapna
    Moderator

    Ryandague,

    The hotfix release, Webclipse 2017 CI 3a is out. Please update from menu Help > Check for Updates and
    let us know if you see any issues.

    –Swapna
    MyEclipse Support

Viewing 3 posts - 1 through 3 (of 3 total)
Reply To: build variable background color makes text hard to read [Fixed]