MEB 10.6 started asking for credentials to connect to poweredbypulse.com

This topic contains 4 replies, has 2 voices, and was last updated by  support-swapna 3 months, 2 weeks ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #613181 Reply

    pgillis-meb
    Participant

    When I loaded up the My Eclipse Configuration center in version 10.6-Blue-20120727 it presented a popup looking for credentials. As a result I came to this site, registered to get credentials thinking this would help but I can’t get it to accept my account. Further, the popup continues to come up after 30 seconds or so regardless of what I am doing in the tool.

    I will eventually want to upgrade my JRebel plugin but, in the short-term, need to either successfully log in or prevent the popup from continuing.

    Attachments:
    You must be logged in to view attached files.
    #613183 Reply

    support-swapna
    Moderator

    pgillis-meb,

    Sorry that you are seeing this problem. Thank you for the screenshot.
    MyEclipse 10.x is quite and older version and the configuration center is no longer supported.

    We recommend you upgrade to the latest MyEclipse release which supports latest technologies like Angular, TypeScript, the latest app server connectors and several other enhancements w.r.t Websphere support.

    You can download the latest MyEclipse 2019.4.0 installer from here : https://www.genuitec.com/products/myeclipse/download/
    Install it to a different location alongside your existing MyEclipse 10.x installation and use your current license.
    Please give it a try and let us know if you see any issues with the upgrade. We will be glad to assist you with the transition.

    Let us know if you have any further questions.

    –Swapna
    Genuitec Support

    #613266 Reply

    pgillis-meb
    Participant

    I have tried the upgrade but am struggling with my EJB v2.1 artifacts. When I have more time to dig into it I may reach out for assistance.
    While migrating is my long term goal is there any way to prevent this popup from bothering our developers in the short term.

    #613471 Reply

    support-swapna
    Moderator

    pgillis-meb,

    Sorry that you are seeing problems with the migration.
    I have escalated the issue with authentication to the dev team and we will get back to you soon.

    –Swapna
    Genuitec Support

    #613532 Reply

    support-swapna
    Moderator

    pgillis-meb,

    We have fixed the authentication prompt issue. Please restart the IDE and check if you are still seeing it.
    I strongly recommend you move to a newer and supported release of MyEclipse at the earliest.

    –Swapna
    Genuitec Support

Viewing 5 posts - 1 through 5 (of 5 total)
Reply To: MEB 10.6 started asking for credentials to connect to poweredbypulse.com

You must be logged in to post in the forum log in