MyEclipse 2017 silent installation

This topic contains 6 replies, has 2 voices, and was last updated by  support-swapna 5 months, 1 week ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #545080 Reply

    lenkal
    Participant

    I’m trying to do a silent install of MyEclipse 2017 on Windows and keep getting an error.

    Code: -100
    Details: Installation Failed

    The contents of my response.txt:

    directory.profile=c:\dev\Genuitec\MyEclipse2017
    osgi.os=win32
    osgi.ws=win32
    osgi.arch=x86_64
    result.file=c:\dev\Genuitec\unattended.log

    I followed the instructions on https://www.genuitec.com/forums/topic/installation-silent-installation/

    #545099 Reply

    support-swapna
    Moderator

    Lenka,

    Sorry that you are seeing this issue.

    Can you please share the contents of the unattended.log (c:\dev\Genuitec\unattended.log) with us?

    There should be an installation log file written to the Temp folder which starts with pulse-one-xxxx.log (xxxx being the timestamp). Please share with us the log as well to help us investigate further. Before sending us the log, change the extension to .txt and attach it.

    Also share with us your OS and version details.

    Apologies for inconvenience caused.

    –Swapna
    MyEclipse Support

    #545105 Reply

    lenkal
    Participant

    Hi Swapna,

    Thanks for getting back.

    I am now having a different issue. I got the silent install to work and wanted to repeat it using Chocolatey package manager. I downloaded the installer using Chocolatey which worked fine. I now want to run the installer again in silent mode with my response file (see the original message for its contents).

    Even though I have deleted MyEclipse folders I now get:

    Code: 0
    Details: ‘Software up to date’

    It is not up to date – I have deleted it. I’m wondering whether there might be some leftover folders/files on my PC preventing the installation.

    I have attached the latest log.

    Regards,
    Lenka

    Attachments:
    You must be logged in to view attached files.
    #545107 Reply

    lenkal
    Participant

    My OS is Windows 10 and I’m using MyEclipse-2017-1.0

    #545144 Reply

    support-swapna
    Moderator

    Lenka,

    The installation will add an entry in the .deliverycenter.installs file (located in your home folder). You should delete that entry as well to complete the uninstallation.

    Please refer to these FAQ’s for detailed instructions about uninstalling in silent mode and manually:
    https://www.genuitec.com/forums/topic/installation-unattended-uninstallation/
    https://www.genuitec.com/forums/topic/installation-how-to-manually-uninstall-myeclipse/

    Please ensure the installation is completely removed and then give it a try. Alternatively, you can also try installing to another location and see if it installs fine.

    Hope this helps. Let us know how it works for you.

    –Swapna
    MyEclipse Support

    #545148 Reply

    lenkal
    Participant

    Hi Swapna,

    Many thanks for help. Deleting the entry in the .delivery.installs file solved the issue.

    Regards,
    Lenka

    #545152 Reply

    support-swapna
    Moderator

    Lenka,

    Glad that it works. Thank you for getting back to us.
    Let us know if you see any other issues with MyEclipse.

    –Swapna
    MyEclipse Support

Viewing 7 posts - 1 through 7 (of 7 total)
Reply To: MyEclipse 2017 silent installation

This topic is marked as closed to new replies, however your posting capabilities still allow you to do so.