MyEclipse 2022.01.a Lombok problem

  1. MyEclipse IDE
  2.  > 
  3. Maven for MyEclipse (Maven4MyEclipse)
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #696038 Reply



    could you help me, please. I used lombok devtools in my projects. But it hasn’t worked for a few days, neither with my old projekts. I made a new projekt with the spring initializer, and made only one TestDTO class with two fields. And tried to use the @getter, @setter or @Data annotations. There was found, but not used.
    I tried a lot of things, but the problem could not be solved. I think there is some setting in myeclis but I don’t have any clue.

    Best Regards

    You must be logged in to view attached files.
    #696050 Reply



    Sorry that you are seeing this issue. Thank you for the project files.
    I see the same behavior in Eclipse as well. This looks like a development query and not an IDE related issue.
    I suggest you cross post to development related forums like stackoverflow for better support from other developers.

    Sorry that we couldn’t assist further.

    Genuitec Support

Viewing 2 posts - 1 through 2 (of 2 total)
Reply To: MyEclipse 2022.01.a Lombok problem

You must be logged in to post in the forum log in