facebook

Problem upgrading to 1.11.0.202105260439 (uninstalling 1.11.0.202103191838)

  1. DevStyle > Getting Help
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #674382 Reply

    b4nd0ler0
    Participant

    Eclipse Version: 2021-03 (4.19.0)

    Installed plugin version:
    DevStyle (includes Darkest Dark Theme) 1.11.0.202103191838 com.genuitec.eclipse.theming.core.feature.feature.group Genuitec, LLC
    Genuitec Base 1.11.0.202103191838 com.genuitec.eclipse.base.feature.feature.group Genuitec, LLC
    Navigational Aides – JDT Support 1.11.0.202103191838 com.genuitec.eclipse.common.explorer.jdt.feature.feature.group Genuitec, LLC

    Update site: http://www.genuitec.com/updates/devstyle/ci/
    Upgrading to: DevStyle (includes Darkest Dark Theme) 1.11.0.202105260439

    Error (both trying to update and also trying to uninstall existing plugin)
    ————————————————————
    An error occurred while unconfiguring the items to uninstall
    session context was:(profile=_Users_daniel_eclipse_Eclipse.app_Contents_Eclipse_1, phase=org.eclipse.equinox.internal.p2.engine.phases.Unconfigure, operand=[R]com.genuitec.eclipse.patches 1.11.0.202103191838 –> [R]com.genuitec.eclipse.patches 1.11.0.202105260439, action=org.eclipse.equinox.internal.p2.touchpoint.eclipse.actions.SetStartLevelAction).
    Error while loading manipulator.
    Error while loading manipulator.

    #674383 Reply

    support-swapna
    Moderator

    Hi,

    Sorry that you are seeing this issue.

    1. Is DevStyle working fine otherwise? The update will be downloaded and applied automatically when you restart the IDE provided there are no glitches during the download.

    2. Can you please try starting Eclipse with -clean command arg, then try upgrading DevStyle? You can run : eclipse.exe -clean from command prompt or use the -clean as first argument in the eclipse.ini file. It is a one time flag and you can remove it once Eclipse starts successfully.

    3. Please share the complete .log file located at workspace dir/.metadata/.log (Rename the extension to .txt and attach it here) along with your OS and version details to help us investigate further.

    –Swapna
    Genuitec Support

Viewing 2 posts - 1 through 2 (of 2 total)
Reply To: Problem upgrading to 1.11.0.202105260439 (uninstalling 1.11.0.202103191838)

You must be logged in to post in the forum log in