Simplicity Studio 5 compatibility issues

  1. DevStyle > Getting Help

This topic contains 1 reply, has 2 voices, and was last updated by  support-swapna 2 weeks, 6 days ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #664138 Reply

    areed
    Participant

    Hopefully this is the best place to post this. I’ve been trying to use the DevStyle Darkest Dark Theme plugin with Simplicity Studio 5, as the built-in dark theme is not very good. With this plugin the look is much improved, however unfortunately it causes several bugs with the Hardware Configurator that make it extremely difficult to work with.

    Perhaps the most significant issue is that altering property boxes either doesn’t do anything or spawns an error box relating to widget disposal. As well as this, when selecting different peripherals additional empty property tabs are spawned every time and cannot be closed, resulting in dozens of blank tabs.

    I’d really like to use this plugin, so if I can provide any further information or assistance to facilitate improved support please let me know.

    #664416 Reply

    support-swapna
    Moderator

    areed,

    Thank you for trying DevStyle with Simplicity Studio. Sorry that you are seeing issues.

    Can you please clarify if you are working with SV5.0.1.1 version of Simplicity Studio? Also please let us know how exactly you have installed DevStyle. I tried to install DevStyle to the above version but could not due to missing dependencies.

    Please also share with us screenshots showing the problem to help us get a visual along with the .log file located at workspace dir/.metadata/.log to help us check the errors logged. Rename the extension to .txt and attach it here.

    –Swapna
    Genuitec Support

Viewing 2 posts - 1 through 2 (of 2 total)
Reply To: Simplicity Studio 5 compatibility issues

You must be logged in to post in the forum log in