Target runtime Apache Tomcat v6.0 is not defined

Home Forums Archived Forums MyEclipse Archived Application Servers and Deployment Target runtime Apache Tomcat v6.0 is not defined

This topic contains 4 replies, has 5 voices, and was last updated by Profile photo of shankmp shankmp 3 years, 9 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #305064
    Profile photo of jadeite1000
    jadeite1000
    Member

    This message has not been recovered.

    #305073

    This message has not been recovered.

    #309041
    Profile photo of luy
    luy
    Member

    Make sure that you have the Apache Runtime under Preferences – >Server -> Runtime Environments.
    If it’s empty, click Add then add a runtime environment for your Tomcat installation. Hope this helps.

    #310886
    Profile photo of rc1
    rc1
    Member

    @luy wrote:

    Make sure that you have the Apache Runtime under Preferences – >Server -> Runtime Environments.
    If it’s empty, click Add then add a runtime environment for your Tomcat installation. Hope this helps.

    Don’t forget to clean and build the projects after editing runtimes.

    #321455
    Profile photo of shankmp
    shankmp
    Member

    Try modifying org.eclipse.wst.common.project.facet.core.xml which was created when u built project with maven (mvn eclipse:eclipse -Dwtpversion=1.0). Simply remove the line <runtime name=”Apache Tomcat v5.5″/>. It will defenitely work for you.

Viewing 5 posts - 1 through 5 (of 5 total)

The forum ‘Application Servers and Deployment’ is closed to new topics and replies.