facebook

Unable to install Darkest Dark Theme for Eclipse 2021-06

  1. DevStyle > Getting Help
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #674911 Reply

    Prashant611
    Participant

    While installing Darkest Dark Theme on my eclipse 2021-06, I am getting below error –

    No repository found at http://www.genuitec.com/updates/devstyle/ci/.

    Please help.

    • This topic was modified 4 months, 3 weeks ago by Prashant611.
    #674913 Reply

    Brian Fernandes
    Moderator

    Prashant,

    Possibly caused by a momentary network outage. We just checked and the site is up and running. Do restart your Eclipse instance and try again.

    #674922 Reply

    Prashant611
    Participant

    Thank you for your response. I have restarted the eclipse, but no luck.
    I am still getting the same error. Attached screen prints for your reference.

    No repository found at http://www.genuitec.com/updates/devstyle/ci/

    Eclipse Versio: 2021-06

    Attachments:
    You must be logged in to view attached files.
    #674925 Reply

    support-swapna
    Moderator

    Prashant,

    Sorry that the issue persists.

    1. Are you behind a firewall or proxy? If yes, then please configure the setting in the IDE here : Window > Preferences > General > Network Connections. Please see this FAQ for more details on proxy setup : https://www.genuitec.com/forums/topic/configuring-the-network-proxy-settings/

    2. Are you able to install any other plugin using their update site? Please try the https url for DevStyle and see if it resolves : https://www.genuitec.com/updates/devstyle/ci/

    3. If the issue persists, then please share the .log file located at workspace dir/.metadata/.log (rename the extension to .txt and attach it here) to help us look for any errors logged.

    4. Alternatively, DevStyle can also be installed offline.

    Apologies for inconvenience caused.

    –Swapna
    Genuitec Support

    #674949 Reply

    Prashant611
    Participant

    Thank you for your response.

    I tried the proxy settings as well as tried to install it offline, but no luck.
    Getting below error – attached log file as requested.

    Unable to read repository at https://www.genuitec.com/updates/devstyle/ci/content.xml.
    Unable to read repository at https://www.genuitec.com/updates/devstyle/ci/content.xml.
    PKIX path building failed: sun.security.provider.certpath.SunCertPathBuilderException: unable to find valid certification path to requested target

    • This reply was modified 4 months, 3 weeks ago by Prashant611. Reason: log file attached
    Attachments:
    You must be logged in to view attached files.
    #674950 Reply

    Prashant611
    Participant

    attached log file as requested.

    • This reply was modified 4 months, 3 weeks ago by Prashant611. Reason: log file attached
    Attachments:
    You must be logged in to view attached files.
Viewing 6 posts - 1 through 6 (of 6 total)
Reply To: Unable to install Darkest Dark Theme for Eclipse 2021-06

You must be logged in to post in the forum log in