facebook

Problem with list in Quick Switch Editor

  1. DevStyle
  2.  > 
  3. Theme Problems
Viewing 3 posts - 16 through 18 (of 18 total)
  • Author
    Posts
  • #647237 Reply

    Aaron Lara
    Member

    Hello again! Is there any chance you are running your OS with a scaling level other than 100%? You can check that in the Display settings on Windows.

    Also, are you adding any forced scaling to eclipse via swt.autoScale?

    Thanks again!

    • This reply was modified 4 years, 4 months ago by Aaron Lara.
    #648123 Reply

    mauromol
    Participant

    Hi Aaron,
    I just double checked: no, the scale is set to 100% on both monitors (the left vertical one, having a resolution of 1080×1920, and the right horizontal one, having a resolution of 1920×1200).
    I’m not setting swt.autoScale in eclipse.ini, and I also checked this property is not set in About Eclipse Platform | Installation Details | Configuration.

    #648302 Reply

    Aaron Lara
    Member

    Thanks again for the details! So we could not identify a more specific set of rules/configs that could have caused the issues. But for now, we will have to go with the workaround as mentioned. A release with this and other fixes is coming out soon this week.

    Regarding Quick Switch Editor (Ctrl + E) I could not find any workaround for this. So I’m moving this issue to a future release.

    Cheers!
    Aaron Lara

Viewing 3 posts - 16 through 18 (of 18 total)
Reply To: Problem with list in Quick Switch Editor

You must be logged in to post in the forum log in