CodeMix not installing in MyEclipse CI on Mac

This topic contains 1 reply, has 2 voices, and was last updated by  aaronlonin 3 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #607088 Reply

    James P. Clark
    Participant

    I am a MyEclipse Pro subscriber and I would like to learn Angular development on Mac Mojave. I have MyEclipse CI 2018.12.0. I attempted to install CodeMix CI 2018.12.13 via the Eclipse Marketplace. Attached are screenshots showing the attempt. Can anyone help? Will these plug-ins offer the same features as the separate Angular IDE? Thanks in advance for any help provided!

    Attachments:
    You must be logged in to view attached files.
    #607092 Reply

    aaronlonin
    Moderator

    Hello James!

    Short answer is yes you can install CodeMix in your MyEclipse installation and you will get the same features you would get in Angular IDE.
    In this case you did right on choosing CodeMix instead of “CodeMix Enterprise” in the Marketplace, but then you need to select to install only “CodeMix Essentials” when offered in the “Confirm Selected Features” Page.

    We are working on making this more clear at the moment of installing on top of MyEclipse, Sorry for the inconvenencies.

    Cheers!
    Aaron Lara

Viewing 2 posts - 1 through 2 (of 2 total)
Reply To: CodeMix not installing in MyEclipse CI on Mac

You must be logged in to post in the forum log in